请选择 进入手机版 | 继续访问电脑版
查看: 4151|回复: 0

【漏洞预警】PHP 远程代码执行漏洞

[复制链接]
匿名
匿名  发表于 2022-6-12 16:10:00 |阅读模式
CVE-2022-31625
CVE-2022-31626

6月9日,PHP发布安全公告,修复了两个存在于PHP中的远程代码执行漏洞。
PHP此次的漏洞,简而言之,会恶意查询服务器数据。
PHP(PHP: Hypertext Preprocessor)即“超文本预处理器”,是一种开源的通用计算机脚本语言,尤其适用于网络开发并可嵌入HTML中使用。

漏洞类型:远程代码执行漏洞

危险等级:高危

CVSS评分:9.8

受影响版本:

PHP 5.3.0 - 5.6.40
PHP 7.0.x < 7.4.30
PHP 8.0.x < 8.0.20
PHP 8.1.x < 8.1.7

相关说明:

漏洞利用难度高;POC已公开。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表